alpha, ia64: maintainers may remove stable versions

Title: alpha, ia64: maintainers may remove stable versions
Author: Andreas K. Huettel <dilfridge@gentoo.org>
Content-Type: text/plain
Posted: 2013-10-24
Revision: 1
News-Item-Format: 1.0
Display-If-Keyword: alpha
Display-If-Keyword: ia64

Following discussion [1] and a vote by the Gentoo Council [2,3], 
on alpha and ia64 package maintainers are allowed to remove
the last stable version of a package under certain circumstances
(basically when it is outdated and the stablerequest for a newer
version on alpha or ia64 has been pending for a while; for the 
details, see [2,3]).

You should be aware that this may occasionally cause broken
dependencies and/or require keywording of packages for stable 
users. Then again, things may work out fine just as well.

[1] http://thread.gmane.org/gmane.linux.gentoo.project/2975/focus=2984
[2] http://www.gentoo.org/proj/en/council/meeting-logs/20130917.txt
[3] http://www.gentoo.org/proj/en/council/meeting-logs/20130917-summary.txt