Upgrade to udev >= 217 or eudev >= 2.1

Title: Upgrade to udev >= 217 or eudev >= 2.1
Author: Samuli Suominen <ssuominen@gentoo.org>
Content-Type: text/plain
Posted: 2014-11-07
Revision: 1
News-Item-Format: 1.0
Display-If-Installed: <sys-fs/udev-217
Display-If-Installed: <sys-fs/eudev-2.1

sys-fs/udev-217 and sys-fs/eudev-2.1 no longer provide a userspace
firmware loader. If you require firmware loading support, you must use
kernel 3.7 or greater with CONFIG_FW_LOADER_USER_HELPER=n. No action is
required if none of your kernel modules need firmware. See [1] for more
information on the upgrade.

[1] https://wiki.gentoo.org/wiki/Udev/upgrade#udev_216_to_217